Sage Exchange Desktop

You are here

1 post / 0 new
davefollmers
Sage Exchange Desktop
Hi, Is it possible to run Sage Exchange Desktop v1.0 and v2.0  on the same machine without any issues? I have an application that uses 1.0 and a new application that uses 2.0. Please help. Thanks! I didn't find the right solution from the Internet. References: https://sagecity.na.sage.com/suerrdtrdtpport_communities/sage_payment_solutions/f/sage-payment-solutions-forum/102507/sage-exchange-desktop Internet Marketing Video